Security Update 05/2020

General Information

In this security release, we have been able to close security gaps of the threat level "critical" and "medium" in addition to the usual error corrections and optimizations. Affected are the Shopware versions from 6.1.0 up to and including 6.1.5. The following vulnerability has been fixed with this security update:

NEXT-8571: Session hijacking vulnerability of customer accounts in the storefront.
NEXT-8282: Security update of third party symfony components.

We recommend to update to the current version 6.1.6. You can get the update to 6.1.6 regularly via the Auto-Updater or directly via the download overview.

https://www.shopware.com/en/download/#shopware-6

 

Was this article helpful?

Version

6.1.0 - 6.1.5