Security Update 02/2020

Version

6.0.0 or newer

Table of contents

General Information

In this security release, we have been able to close security gaps of the threat level "medium" in addition to the usual error corrections and optimizations. Affected are the Shopware versions from 6.1.0 up to and including 6.1.1. The following vulnerability has been fixed with this security update:

NEXT-6618: Authenticated remote code execution via the administration

We recommend to update to the current version 6.1.2. You can get the update to 6.1.2 regularly via the Auto-Updater or directly via our download overview.

https://www.shopware.com/en/download/#shopware-6

Was this article helpful?