Sicherheitsupdate 02/2020

Version

6.0.0 oder neuer

Inhaltsverzeichnis

Allgemeine Informationen

In diesem Sicherheitsrelease haben wir neben den gewohnten Fehlerkorrekturen und Optimierungen auch Sicherheitslücken der Bedrohungsstufen „mittel“ schließen können. Betroffen sind die Shopware Versionen von 6.1.0 bis einschließlich 6.1.1 Folgende Sicherheitslücke, wurde mit diesem Sicherheitsupdate behoben:

NEXT-6618: Authentifizierte Remote Code Execution über die Administration

Wir empfehlen ein Update auf die aktuelle Version 6.1.2 durchzuführen. Das Update auf 6.1.2 kannst Du regulär über den Auto-Updater beziehen oder direkt über unsere Download-Übersicht.

https://www.shopware.com/de/download/#shopware-6

 

War dieser Artikel hilfreich?